Authentication Delays
Incident Report for ProsperOps
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 12:42 CST
Investigating
Our upstream authentication provider is currently experiencing an issue that impacts users logging in to the ProsperOps Console. We are monitoring and will post another update as soon as one is available.
Posted Jan 08, 2024 - 11:56 CST
This incident affected: ProsperOps Console.