Authentication Delays
Incident Report for ProsperOps
Resolved
The issue with our authentication provider has been resolved.
Posted Oct 30, 2023 - 16:18 CDT
Identified
Our upstream authentication provider is currently experiencing an issue that impacts users logging in to the ProsperOps Console. We are monitoring and will post another update as soon as one is available.
Posted Oct 30, 2023 - 15:22 CDT
This incident affected: ProsperOps Console.