ProsperOps Console unavailable
Incident Report for ProsperOps
Resolved
This incident has been fully resolved. At no time during the incident was our AWS Discount Management Service impacted, nor were there any negative impacts to customer savings outcomes.
Posted Sep 07, 2021 - 16:12 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Sep 07, 2021 - 16:05 CDT
Investigating
We are currently investigating and will provide another update shortly.
Posted Sep 07, 2021 - 15:52 CDT
This incident affected: ProsperOps Console.