Authentication delays
Incident Report for ProsperOps
Resolved
This incident has been fully resolved. At no time during the incident was our AWS Discount Management Service impacted, nor were there any negative impacts to customer savings outcomes.
Posted Dec 16, 2021 - 14:53 CST
Identified
Our upstream authentication provider is currently experiencing an issue that impacts users logging in to the ProsperOps Console. We are monitoring and will post another update as soon as one is available.
Posted Dec 16, 2021 - 14:37 CST
This incident affected: ProsperOps Console.