Slow Console Logins
Incident Report for ProsperOps
Resolved
The workaround we implemented for ProsperOps Console logins are working as expected, and login speed is back to normal. We'll continue to monitor the third-party API but are closing this issue for now.
Posted Sep 25, 2024 - 12:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 12:02 CDT
Update
We have isolated our dependency on the third-party service and login performance is back to normal. We'll continue to monitor the status of the third-party API.
Posted Sep 25, 2024 - 11:58 CDT
Investigating
We are currently experiencing slow logins due to issues with a third-party vendor. This issue only affects logins to the ProsperOps Console and does not impact our ability to perform cost optimization activities. We'll continue to update this incident as we receive information from the third-party vendor.
Posted Sep 25, 2024 - 08:47 CDT
This incident affected: ProsperOps Console.